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Synopsis 
 
The goal of this review was to assess the impact of statins on stroke and mortality, and to see if the 
impact differed by subgroups.  The analysis that follows looks at the impact of statins on major coronary 
events.    
 
This analysis includes seven studies where patients were randomized to receive either a statins or a 
placebo.  Outcome was the proportion of patients in each group suffering a major coronary event, and 
the effect size was the risk ratio. 
 
Within each study patients were classified as being male or female.  We ran an analysis to see if the 
impact of statins was greater (or smaller) for males vs. females. 
 
We use this example to show 
 

• How to enter data for independent subgroups within studies 
• How to use study as the unit of analysis 
• How to use subgroup as the unit of analysis 
• How to compare the effect in different subgroups 

 

To open a CMA file > Download and Save file | Start CMA | Open file from within CMA 

Download CMA file for computers that use a period to indicate decimals  
Download CMA file for computers that use a comma to indicate decimals  
 
Download this PDF 
Download data in Excel 
Download trial of CMA  

 

 

© www.Meta-Analysis.com                                    Statins by gender                                                          — 1 —   

 

http://www.meta-analysis.com/
http://www.meta-analysis.com/downloads/Statins%20by%20gender%20P.cma
http://www.meta-analysis.com/downloads/Statins%20by%20gender%20C.cma
http://www.meta-analysis.com/downloads/Statins%20by%20gender.pdf
http://www.meta-analysis.com/downloads/Statins%20by%20gender.xls
http://www.meta-analysis.com/


Start the program 

• Select the option [Start a blank spreadsheet] 
• Click [Ok] 
• Click Insert > Column for > Study names 

 

Click Insert > Column for > Effect size data 
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The program displays this wizard   
   
Select [Show all 100 formats] 
Click [Next] 
 

 

 

   
Select [Comparison of two groups…] 
Click [Next] 
 

 

 

   
Drill down to 
 
Dichotomous (number of events) 
Unmatched groups, prospective … 
Events and sample size in each group 
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Enter the following labels into the wizard 

• First group > Statin 
• Second group > Control 
• Name for events > Event 
• Name for non-events > Ok 

Click [Ok] and the program will copy the names into the grid  

 

The screen should look like this 
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Every study will include data for two INDEPENDENT samples.  That is, each person appears in one 
sample or the other, but not both. 

The two samples are females and males. We will be using two rows for each study, and need a column 
that will identify the sample as non-smokers or smokers. 

Click Insert > Column for > Subgroups within study 

 

 

The screen should look like this 
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Rather than enter the data directly into CMA we will copy the data from Excel 

• Switch to Excel and open the file “Statins by gender” 
• Highlight the rows and columns as shown, and press CTRL-C to copy to clipboard 

 

• Switch to CMA 
• Click in cell Study-name 1 
• Press [CTRL-V] to paste the data 
• The screen should look like this 

  

Click here 
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At this point we should check that the data has been copied correctly 

The column that had been called “Tx E” is now “Statin Events”.  Similarly, all columns have the intended 
labels 

 

 

• Click anywhere in Row 1 
• Select Edit > Delete row, and confirm 

 

  

Click here 
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The screen should look like this 

 

Click File > Save As and save the file 
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Note that the file name is now in the header.   

• [Save] will over-write the prior version of this file without warning 
• [Save As…] will allow you to save the file with a new name 

 

• Click the Merge Rows icon 
 

• The program will merge the study names for each study 
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Right-click on the yellow columns and click [Customize computed effect size display] 

 

Add Risk ratio and Log risk ratio to the display and click Ok 
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• Right-click on Risk ratio 
• Click [Set primary index to Risk ratio] 
• Click File > Save 
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Click [Run analysis] 

At this point we have the usual analysis, with a single set of studies.  The two samples within each study 
are treated as two separate studies, since there is no overlap in the subjects. 

This is the basic analysis screen, showing a fixed-effect analysis. 

 

 

Click [Both models] 

The program displays results for both the fixed-effect and the random-effects analysis. 

 

 

The random-effects model is a better fit for the way the studies were sampled, and therefore that is the 
model we will use in the analysis. 
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• Click Random on the tab at the bottom 

The plot now displays the random-effects analysis alone. 

 

 

A quick view of the plot suggests the following 

 All of the studies suggest an advantage for statins over placebo 
 The observed effect sizes fall within a relatively narrow range. 
 The summary effect is 0.7389 with a CI of 0.689 to 0.793.  Thus, the mean effect is in the 

clinically important range. 
 The summary effect has a Z-value −8.468 and a p-value of < 0.001.  Thus we can reject the null 

hypotheses that the true risk ratio is 1.0. 
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Click [Next table]  

 

 

 

 

The statistics at the left duplicate those we saw on the prior screen. 

 Under the random-effects model the summary effect is 0.739 with a CI of 0.689 to 0.793.  Thus, 
the mean effect is in the clinically important range.  

 The summary effect has a Z-value −8.468 and a p-value of < 0.001.  Thus we can reject the null 
hypotheses that the true risk ratio is 1.0. 

 The statistics at the upper right relate to the dispersion of effect sizes across studies. 
 The Q-value is 17.775 with df=12 and p=0.123.  Q reflects the distance of each study from the 

mean effect (weighted, squared, and summed over all studies).  Q is always computed using FE 
weights (which is the reason it is displayed on the “Fixed” row, but applies to both FE and RE 
analyses. 

 T2 is the estimate of the between-study variance in true effects.  This estimate (in log units) is 
0.005. T is the estimate of the between-study standard deviation in true effects.  This estimate 
(in log units) is 0.069. 

 I2 reflects the proportion of true variance to observed variance.  I2 is 32.488, which means that 
about 32% of the variance on observed effects reflects variance in true effects.  The remaining 
68% is attributed to sampling error, and would probably disappear if the sample sizes were large 
enough. 

 Click [Next table] to return to this screen 

  

Click here 
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In this analysis we want to focus on the treatment effect as a function of smoking.  Specifically, we’re 
going to run the analysis separately (a) for females and (b) for males.  

When we’re dividing the studies into two subgroups, the between-studies variance (T2) must be 
computed within subgroups.  However, we have two options.  We can then pool the separate estimates, 
and use the pooled value for all subgroups.  Or, we can use a separate estimate for each subgroup. 

Our plan at the moment is to pool the two estimates.  To select that option 

Click Computational options > Mixed and random effects options 

  

The program displays this wizard 

• At the top select the first option, to “Assume a common among-study variance” 
• At the bottom select the first option, to “Combine subgroups using a fixed-effect model” 
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Now, we can tell the program to run the analysis by subgroups. 

Click Computational options > Group by 

 

 

• Select Subgroup within study 
• Check the two boxes 
• Click Ok 
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The screen should look like this 

 

For Females the mean effect size is a risk ratio of 0.781 with a confidence interval of 0.673 to 0.906, a Z-
value of −3.270 and a corresponding p-value of < 0.001.  It’s clear that the statins are more effective 
than placebo, and that the impact is clinically as well as statistically significant. 

For Males the mean effect size is a risk ratio of 0.727 with a confidence interval of 0.670 to 0.798, a Z-
value of −7.680 and a corresponding p-value of < 0.001.  It’s clear that the statins are more effective 
than placebo, and that the impact is clinically as well as statistically significant. 

For all samples together the mean effect size is a risk ratio of 0.739 with a confidence interval of 0.688 
to 0.794, a Z-value of −8.306 and a corresponding p-value of < 0.001. 
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We want to know if the difference between the two effect sizes (0.781 vs. 0.727) is statistically 
significant, and we’ll run a test for this. 

To get a better sense of what we’re testing, click the “All studies” button.  This will hide all of the 
individual studies and display the summary effects only as shown here. 

The test will compare the two mean effects relative to the precision of each effect.  For two groups we 
can think of this as a Z-test for the ratio of the difference in means to the standard error of the 
difference. 

 

Expand the scale for detail 

 

• Re-set the scale 
• Toggle the “All studies button” to display the studies again. 
• Click Next Table to see the results 

 

The top section of the page (labeled Fixed-effect analysis) is for an analysis where we compute the 
summary effect in each group using FE weights, and then compare these values 

The bottom section of the page (Mixed-effects analysis) is for an analysis where we compute the 
summary effect for each group using RE weights, and then compare these values. 

We want to use the bottom section.  The RE model is a better fit for the way the studies were sampled, 
and so this is the appropriate analysis. 
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Toward the left of the screen the program displays the same numbers we saw a moment ago.   

For Females the mean effect size is a risk ratio of 0.781 with a confidence interval of 0.673 to 0.906, a Z-
value of −3.270 and a corresponding p-value of < 0.001.  It’s clear that the statins are more effective 
than placebo, and that the impact is clinically as well as statistically significant. 

For Males the mean effect size is a risk ratio of 0.727 with a confidence interval of 0.670 to 0.788, a Z-
value of −7.680 and a corresponding p-value of < 0.001.  It’s clear that the statins are more effective 
than placebo, and that the impact is clinically as well as statistically significant. 

The test to compare the two effect sizes (0.781 vs. 0.727) yields a Q-value of 0.689 with 1 df and a 
corresponding p-value of 0.406. 
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Toward the right of the screen the program displays information about between-study heterogeneity.  
As was true for the single-group of studies, these statistics are based on FE weights and are therefore 
displayed in the top section, but they apply to the RE analysis as well. 

For Females the variance in effects yields a Q-value of 8.399, with 5 df and p=0.136.  Therefore, there is 
no evidence of dispersion in true effects among the studies that enrolled females. 

For Males the variance in effects yields a Q-value of 8.570 with 6 df and p=0.199.  Therefore, there is no 
evidence of dispersion in true effects among the studies that enrolled males 

We can also perform an omnibus test by pooling the Q values and df across subgroups.  The pooled Q is 
16.969 with 11 df and p=0.109.  The conventional level for significance of heterogeneity is 0.10, and this 
is very close to that level.   

These tests are goodness-of-fit tests.  They ask if the grouping (Females vs. Males) explains all of the 
variance in true effect sizes, or if some true variance remains, even within subgroups.  Here (based on 
the p-value of 0.109), there is evidence of true variance within subgroups. 

Note that the tests of homogeneity are displayed in the fixed-effect section, even though we’re using 
the random-effects model within subgroups.  This is because these tests always are always based on 
using within-study (fixed-effect) weights.  That is, we pose the null (that T2 is zero) and then see is the 
variance is consistent with the null.   
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Click Next table to return to this screen. 

 

To this point, the analysis where each study provided data for two subgroups was identical to the 
analysis we would have performed if each row of data came from a different study. 

This is true for the overall analysis, and it’s true for the analysis where we compared the treatment 
effect for Females vs. the treatment effect for Males. 

However, there is one additional option available in when we have subgroups within studies that is not 
available when each row of data comes from a different study.  We have the option to take all the rows 
from each study and collapse them into a single row. 

In the current example, we might decide that while the effect size is not identical for Females and for 
Males, the two effects are close enough that we want to combine the data.  This might make sense, for 
example, if all studies had included both Females and Males, but some studies reported the data for 
each gender separately, while others reported the data only for the sample as a whole.  
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First, we need to turn off grouping.  If we are going to collapse subgroups into a single group we 
obviously cannot group by gender. 

Click Computational options > Group by > Reset 

 

The screen should look like this 
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• Right-click on the column “Subgroup within study” 
• Click Select by Subgroup within study 

 

 

The two options here are “Use subgroup within study as the unit of analysis” and “Use study as the unit 
of analysis” 

To this point we’ve been using the first option.  Now, select the second option and click OK 
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Note the following 

• We now have seven rows of data rather than thirteen 
• The subgroup for most studies is listed as “Combined” since these studies had two subgroups, 

and the data displayed is for the two combined.  The Subgroup for WOSCOP is listed as Male, 
since this study had a male subgroup only. 

• The summary effect size is 0.740, which is very close to the one before (0.739).  We wouldn’t 
expect them to be identical 

• The confidence interval is 0.694 to 0.790.  Again, this is very close to the one before (0.689 to 
0.793).  The reason that the CI width is approximately the same in both versions of the analysis 
is that the two samples (Female and Male) are independent of each other.  As long as we treat 
them as independent in both versions of the analysis, the two versions may have similar 
precision (but see note below). 

• The same applies to the Z-value and p-value.  These are −9.035 with p < 0.001 in the new 
analysis.  They had been −8.468 with p < .001 in the earlier analysis. 

Note 

Because the two subgroups are independent of each other, either approach to the analysis is based on 
the same amount of information and may yield estimates with similar precision.  However, there are 
other factors that affect the precision of the estimate as well and these may differ in the two versions of 
the analysis.  In particular, the estimates may differ substantially if the two approaches yield 
substantially different estimates of T2. 

This example focused on the case of independent subgroups within studies. This is very different from 
the case where the same sample provides data for more than one outcome, time-point, or comparison.  
In that case the samples are not independent and a very different analysis would be used. 
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Summary 

This analysis includes seven studies where patients were randomized to receive either a statins or a 
placebo.  Outcome was the proportion of patients in each group suffering a major coronary event, and 
the effect size was the risk ratio. 
 
Within each study patients were classified as being females or males.  We ran an analysis to see if the 
impact of statins was greater (or smaller) for either gender. 

Do statins affect the risk of major cardiovascular events? 

For this analysis we used subgroups within studies as the unit of analysis. 

The mean risk ratio is 0.739, which means that statins decreased the risk of a major cardiovascular event 
by some 26%.  The 95% confidence interval is 0.688 to 0.794. The Z-value for a test of the null (that 
statins have no impact on the event rate) is −8.306 with a corresponding p-value of < 0.001.  

These studies were sampled from a universe of possible studies defined by certain inclusion/exclusion 
rules as outlined in the full paper. The confidence interval for the risk ratio is 0.688 to 0.794, which tell 
us that the mean risk ratio in the universe of studies could fall anywhere in this range.  This range does 
not include a risk ratio of 1.0, which tells us that the mean risk ratio is probably not 1.0.   

Similarly, the Z-value for testing the null hypothesis (that the mean risk ratio is 1.0) is −8.306, with a 
corresponding p-value is < 0.001.  We can reject the null that the risk of a major cardiovascular event is 
the same in both groups, and conclude that the risk is lower in the statin group.   

Does the effect size vary by subgroup? 

The mean risk ratio for females is 0.781.  The mean risk ratio for smokers is 0.727.  The test of the 
difference in risk between the two subgroups of studies yields a Q-value of 0.689 with df = 1 and 
p=0.406.  Thus, there is no evidence that the impact of statins varies by gender. 
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